Uploaded image for project: 'Shadowrun 6'
  1. SR6-403

Multi="yes" no longer seems to work (datasofts)

    Details

    • Type: Bug
    • Status: Done
    • Priority: High
    • Resolution: Done
    • Affects versions: None
    • Fix versions: 1.3.1
    • Components: None
    • Labels:
      None

      Description

      It is no longer possible to purchase multiple datasofts.
      This was possible in earlier releases.
      It seems that multi="yes" no longer works

      Also affected:

      • Targeting autosofts
      • Spare clips
      • Knowledge softs, language softs

        Attachments

          Issue links

            Activity

              People

              • Assignee:
                Stefan Prelle
                Reporter:
                Robert
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: