Uploaded image for project: 'Shadowrun 6'
  1. SR6-273

Accessories with min. rating >1 not embeddable (e.g. Shockweave)

    Details

    • Type: Bug
    • Status: Done
    • Priority: Medium
    • Resolution: Done
    • Affects versions: None
    • Fix versions: 1.2.2
    • Components: None
    • Labels:
      None

      Description

      Shockweave kann nicht ausgewählt werden.
      Siehe https://discordapp.com/channels/644836797917954059/644839098913390602/721409576670593025
      Das Problem scheint vom Eintrag " minrat="2" " zu kommen.

        Attachments

          Issue links

            Activity

              People

              • Assignee:
                Stefan Prelle
                Reporter:
                Stefan Prelle
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: